Back to overview
Resolved

Intermittent HTTP 500 errors

Jul 27, 2026 at 11:14am UTC
Affected services
API: User Management (UM)
Conference Center (CC)
Subscription Management (SM)
Messaging Component (MC)
Analytics Component (AC)
Products Management (PM)
Asset Management (AM)
Job Center (JC)

Resolved
Jul 27, 2026 at 11:21am UTC

Our services seem to have stabilized. Will mark this issue as resolved as we keep monitoring things.

Created
Jul 27, 2026 at 11:14am UTC

We are investigating intermittent connectivity issues (HTTP 500 errors) to our web services.